Checkra1n0.12.1越狱工具发布

目前checkra1n可支持到iOS14.3最新版本的越狱,本次更新并未解决已停用/屏锁设备的越狱故障。如果你需要下载此版本的越狱镜像。你可以在下方公众号后台回复“C12.1”来获取到无U盘/U盘越狱镜像。

苹果越狱公众号
越狱教程公众号

下方是本次checkra1n0.12.1的更新内容官译:

此版本是beta版预览版,因此不应安装在主设备上

新增功能

突出显示的更改

添加设备上的警报,以指示checkra1n的安全模式处于活动状态

添加对来自同一主机的iBridge SSH的支持

对原始HomePod的部分支持(仅限CLI,经测试可与audioOS 13和14一起使用)

错误修复

修复了一个问题,该问题通常会导致在iOS14.2上进入安全模式,而不管用户是否请求它

安全模式不再加载第三方启动守护程序

NVRAM现在也在iOS14.2上解锁

修正了一个问题,越狱AppleTV失败在新的tvOS安装

捆绑的dd二进制文件现在拥有访问块设备所需的权限

修复了早期启动二进制文件中的多个内存泄漏

更改一些GUI内部结构,以减少利用漏洞失败和GUI中断的机会

笔记

iOS14.0及更高版本上的A11设备需要删除密码并在选项中启用“跳过A11 BPR检查”。这是不推荐的。

已知问题

14.3及更高版本上的A10/A10X设备以及bridgeOS 5.1及更高版本上的T2设备在到达PongoOS之前将崩溃并重新启动

在运行iOS14的A10/A10X设备上,引导有时可能挂在pongoOS上。在这种情况下,请重新启动设备并重试。

当前,A7版本的设备无法使用

该漏洞攻击在某些设备上可能无法可靠工作,例如Raspberry Pi Zero和Raspberry Pi 3

使用CLI模式时的Linux GUI构建不支持在高级Apple TV 4k断接板上自动断言DFU模式

布里奇奥斯:

一旦macOS启动,它就会接管USB连接并禁止通信

一些用户报告说,当中文被设置为唯一的系统语言时checkra1n崩溃。不知道是否有其他语言受到影响。

不支持的平台

此测试版仅适用于macOS和Linux。支持Windows的工作正在进行中,Windows将在以后的版本中添加。

包管理器

目前,checkra1n只支持安装Cydia。对其他包管理器(包括Zebra和Installer)的支持很快就会到来,预计在未来几周内。

© 版权声明
THE END
喜欢就支持一下吧
赞赏
分享